Gimp 2.8 para typeset (poner los diálogos)

Ver el tema anterior Ver el tema siguiente Ir abajo

Gimp 2.8 para typeset (poner los diálogos)

Mensaje por [GX] el Jue Jul 17, 2014 9:46 am

En esta versión de Gimp, cambiaron la herramienta de texto que ahora es como la de PS, el único detalle es que para ponerle borde a un diálogo hay que duplicar la capa. Quizás también podría usarse para corregir desde el .psd, para los correctores que no tengan PS, ya que Gimp es un software libre.

Y tiene un modo de ventana única, por si les molesta tener muchas ventanas abiertas.

http://www.gimp.org/downloads/
avatar
[GX]

Mensajes : 34
Fecha de inscripción : 04/06/2014
Localización : Argentina

Ver perfil de usuario https://osu.ppy.sh/u/Bubblesss

Volver arriba Ir abajo

Re: Gimp 2.8 para typeset (poner los diálogos)

Mensaje por [MK] Mikoyan el Jue Jul 17, 2014 12:13 pm

Interesante, voy a probar si funciona para corregir mangas.

Edit: Ya lo probé y sí funciona para corregir. Me costó un poco descubrir cómo guardar en .jpg, pero ya sé cómo se hace. Voy a usar este programa desde ahora, gracias Gonxas.

Edit2: Lamentablemente acabo de descubrir que hay problemas de compatibilidad entre los textos de .psd y Gimp. Sólo se podría corregir bien con Gimp si el editor lo usó.
avatar
[MK] Mikoyan

Mensajes : 8
Fecha de inscripción : 05/06/2014

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.
Crear foro gratis | © phpBB | Foro gratis de asistencia | Contactar | Denunciar un abuso | foro gratis